MyTechBlog

Remove Watermark – Windows 8.1 Preview

Microsoft adds a watermark to the bottom right of the screen reminding users that they are using a preview version of the software. If you are one of the many users that are annoyed by this constant reminder, this article is for you.

remove_watermark_1

Over the years Microsoft have employed a number of different methods to print the mark. In the past I have seen hackers replace the cached copy of the wallpaper for an unmarked version. From my testing this doesn’t seem to be possible with the Windows 8.1 Preview.

I hate just copying someone else’s method, after all, how do you know it is the best if you haven’t tried something different. I also always stay away from automated programs that claim to remove the mark and I suggest you do too. I have seen versions that include adware and even trojans.

I was able to fairly quickly remove the top line of the mark but the bottom proved to be more challenging. I had to resort to searching the Internet for methods and have put the following tutorial together based on the best method that I have found.

Warning: I take no responsibility for any damages caused to your computer.

I have tested this tutorial on both 32 bit and 64 bit versions of Windows 8.1 Preview.

Step 1 – Download Zip File

Initially I was going to manually describe the process, but for simplicity I have bundled it all together into a single zip file. I did not write all the contents of the files but I have analysed them and they are all safe to use. 

remove_watermark_2

Step 2 – Intall_Take_Ownership.reg

Once you have unzipped the file, open the Install_Take_Ownership.reg. This will add the contents of the file to the registry. This step is required so that you have the correct file permissions to edit the .dll files in the later steps. It is also possible to change the file permissions manually if you don’t want to add anything to the registry (I did this while I was experimenting).

remove_watermark_3

Step 3 – Take Ownership

There are two files that need to be taken ownership:

Windows\System32\en-US\shell32.dll.mui
Windows\Branding\Basebrd\en-US\basebrd.dll.mui

Right hand click on the files and select ‘Take Ownership’.

remove_watermark_4 remove_watermark_5

Step 4 – Copy Edited Files

Copy the replacement files that are located in the ‘Edited Files’ folder to overwrite their respective ones. If you get an error saying that the file is already in use, rename the file and then copy the new one.

remove_watermark_6

Step 5 – Open Command Prompt

Type ‘cmd’ into the start menu, right hand click on the first entry and select ‘Run as Administrator’.

remove_watermark_7

Step 6 – Run mcbuilder

Enter the command and press the return key to execute:

mcbuilder

It will take a few seconds to run.

remove_watermark_8

Step 7 – Restart your computer

You need to restart your computer to apply these changes. Once restarted, you should see that the watermark has been removed.

Step 7 – Remove Take Ownership

In the same way that you added ‘Take Ownership’ to the registry, double click Uninstall_Take_Ownership.reg to remove it from the registry.

remove_watermark_9

If you have followed the steps above you should have removed the watermark from the Windows 8.1 Preview. If you have any trouble here are a few things to try:

  • Change the desktop wallpaper
  • Replace the files in safe mode

What do you think of Windows 8.1 Preview? leave a comment below

Leave a comment if you have found an easier method to remove the watermark.

Tags:
Windows 8.1

I am the executive editor of MyTechBlog and founder of Wheal Media Limited. I’m studying MEng Computer Engineering at the University of Portsmouth and am currently on a years industrial placement working as a Systems Engineer.

http://www.johnwheal.co.uk
John Wheal
Get the best tutorials delivered to your inbox

Powered by MailChimp

Comments
48 comments
DreamerkekZ
DreamerkekZ

thanks, it work.. but the build 9200 is still there.. :)

girlfri1
girlfri1

Did what you said, but my touchscreen on my HP laptop no longer works...help! :(

LeeRamLee
LeeRamLee

the watermark isn't there anymore but i still can't change the wallpaper. please help, mr. john wheal

Raha_Amir
Raha_Amir

Hello John Wheal Does it posible to remove watemark from windows 8.1 Enterprise free 90 days Evaluation. when I try this tut to remove it . your edited file just able to remove "windows 8.1 Enterprise Evaluation Build 9600" and this Edited file couldnt to remove the the "windows License valid for x days" How can I remove complate it . means I want to ramove "windows 8.1 enterprise evaluation windows license valid for 90 days build 9600" forgive me for bad english  if you know any way to remove it so please help me thanks again Sincerly: Raha

rubag
rubag

OvidiuGoa AaronKeokham Did you manage to overwrite it? Same thing happens to me.

shaileshs038
shaileshs038

norepli Same with me too- has any fix till today?

DrWhyU
DrWhyU

thanks for your advice..it works. nice job!

munirxh1
munirxh1

Thirs medote works and for Windows 8.1 Final

OvidiuGoa
OvidiuGoa

AaronKeokham i have build 9600 and it seems shell32.dll.mui cannot be overwritten, i still have the Evaluation copy Build 9600 watermark. If i use Mywcp watermark i get rid of it but after a while windos 8 metro apps stop connecting to the internet.

benblox10
benblox10

johnwheal benblox10 But, how do I buy one - I want to get a License for free!

johnwheal
johnwheal

benblox10 That means you need to buy a Windows License!!!

benblox10
benblox10

Nervermind it does work, but I still see "Windows License valid for 90 days". How do you remove that?

sirajyousef
sirajyousef

Still i cant remove the water marks ....................what do you mean "Replace the files in safe mode"???

misterrogers
misterrogers

Hi, I tried this procedure on Windows Embedded 8.1 Industry Enterprise. It removes everything except one small portion which is: "build 9600"

AaronKeokham
AaronKeokham

I might of did something wrong but I still have the bottom line of the watermark

Dave247
Dave247

Just wanted to say, as I use a different language to English US replacing the files in only the "en-US" folder did not cause the watermark to disappear for me until I repeated the same method for the "en-GB" folder as well, which housed the two same files. Hope that helps any non American's. :)

missileman
missileman

Thank you.  Worked perfectly and as designed.

prettysp
prettysp

Good Job ... Thank you very much...

KanishkaWijesuriya
KanishkaWijesuriya

Hey but i tried to do it but it didnt work ..can i know why. i replaced everything usig Unlocker 1.9.2

Bluejeros
Bluejeros

djwyman19 lukeaddison norepli   Ran mcbuilder as administrator but the bottom half of the watermark remains, anymore ideas?

djwyman19
djwyman19

lukeaddison norepli did you guys remember to run the command prompt as administrators when doing the mcbuilder step?  I ask because that is what happened to me but once I did it again as admin it worked.

rahaamirchermahini
rahaamirchermahini

Hi John I want to tell you a grat Congrtulation for your this site design this has a most nice login for i have seen yet and i want to ask you a question .......do you know how can  add the country & OS and browser of client in the wordpress blog that when sombody give the comment show me its country & OS and browser ? or if you know any useful tutorial please Introduction me thanks and have nice time

ArnoldBrand
ArnoldBrand

nice. I have done it. thank you for your instructions and your software. all of it are useful for my pc. wish you luck boy. have a nice day. and keep sharing your ideas for us.. peace be upon you.

Benzima
Benzima

This worked like a charm for me on the very first try. I love well thought out, easy to follow instructions. Thanxxx Dude!!!

rahaamirchermahini
rahaamirchermahini

Hello http://mytechblog.com/author/john-wheal/  and really thanks for this usefull tutorial  after I tried you Guide to remove the watermark about 2 days It finally removed from the my desktop  just take about 6 or 7 times restart and after about 7 restartes it  removed finally today morning  thanks again for the your tutorial  really thanks

rahaamirchermahini
rahaamirchermahini

Hi  and thanks for this usefull tutorial but i cant replace first file (shell32.dll.mui) but second replace easely ....how can replace first ? could you help me to remove this watermark build 9431 ?

MikeStallcup
MikeStallcup

Worked like a charm! Very easy to do. Thanks so much!

kuhle
kuhle

Thanks for the tutorial.  I also had the same problem as norepli, I was able to fix it by using the .dlls from the site he referenced.

StevenClarey
StevenClarey

I can find the shell32 file in the en_us directory, however it is in the en_gb folder, can I replace that file with the file you have provided?

norepli
norepli

Found the problem. Apparently your fix does not work on build 9341 because your two dll files (created 4/16/2013) are outdated. I downloaded updated dll files from another source and your procedure worked using the later dlls.

norepli
norepli

Hi, Went through the procedure very carefully 2 times and removed the top line OK but the bottom line (evaluation copy) remains.

dlsambilay
dlsambilay

@Raha_Amir  same with me buddy.. did you manage to remove? I also cannot understand that I activated using kms 8.1 but i can still see the valid in 90 days. it's annoying

johnwheal
johnwheal

StevenClarey I have just tested this on a virtual machine and it appears to work fine. Make sure you keep the original file and if you get into trouble restart into safe mode and copy the file back.

johnwheal
johnwheal

norepli Thanks for bringing it to my attention. I tested this method using build 9431. I'm guessing that this is a later build to what you are using and it works fine. Would you mind posting a link to where you downloaded the updated dlls and I'll look into this in more detail.

lukeaddison
lukeaddison

norepli Same with me - any fix for this?

norepli
norepli

johnwhealnorepli Hello John, First let me say thank you for the procedure. Next, let me say that I posted the wrong build number. Yes, I am on 9431 so I goofed on the original post. Now, let me reaffirm that it did not work for me with your two dlls (dated (4/16/2013) but it did work when I simply substituted the dlls from here (dated 6/16/2013):  http://forums.mydigitallife.info/threads/45957-How-to-remove-watermark-8-1-Pro-Preview-Build-9431 Your dlls seem to be a bit outdated. Any chance you included an earler version of the modified dlls in your package? 4/16/2013 for yours vs 6/16/2013for the ones that worked. Thanks again, norepli

norepli
norepli

johnwheal norepli Hey John, Thanks for the updated information! I was just typing some additional information and your response popped up! Thanks for fixing your tutorial and I just wanted to let you know that I couldn't have figured out the "how to" without it because the other site offered no specific direction other than to replace the old dlls with the new and, of course, it is not that simple (as your tutorial explains). Anyway, great job and thanks a bunch! norepli

johnwheal
johnwheal

norepli johnwheal I've worked out what happened. You were correct, I uploaded the old files. They did appear to still work for the 32 bit version though.  I've uploaded the new files and they will be available in a few minutes. Thanks again. John